JavaScript wird zwingend benötigt.